The "Share this add-on" menu's list of share options is outdated, and needs updating

RESOLVED DUPLICATE of bug 780356

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 780356
5 years ago
2 years ago

People

(Reporter: ebaynegs, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36

Steps to reproduce:

Click the "Share this add-on" link on any firefox add-on page.
The list of share options are as follows:

"Digg this!	
Post to Facebook	
Add to Delicious
Post to MySpace
Share on FriendFeed
Post to Twitter"

Nobody really uses Myspace, Delicious, Friendfeed or Digg these days.

I suggest removing those and perhaps adding Reddit, Google Plus, Slashdot


Actual results:

old school share options


Expected results:

modern day share options
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780356
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.