[e.me][feature] Marketplace app pages to open in Marketplace app

RESOLVED DUPLICATE of bug 925806

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 925806
5 years ago
4 years ago

People

(Reporter: sonmarce, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

5 years ago
Blocks: 910302
Additional information:
Marketplace Evme results were introduced in https://bugzilla.mozilla.org/show_bug.cgi?id=910316

Clicking on them should be opened directly in the Marketplace app using Web activities which are not yet available. There is a temp fallback to opening in the Gaia browser.
Due to the marketplace API not being complete, it was decided to switch e.me to use the marketplace URL directly (instead of as a fallback) in bug 924080.

As a result, this bug no longer blocks 1.2.
No longer blocks: 910302

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925806
Blocks: 873167
You need to log in before you can comment on or make changes to this bug.