Cannot delete feed article

RESOLVED DUPLICATE of bug 784267

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 784267
4 years ago
4 years ago

People

(Reporter: Mauro Molinari, Unassigned)

Tracking

17 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Opera/9.80 (Windows NT 6.1; Win64; x64) Presto/2.12.388 Version/12.16

Steps to reproduce:

Try to delete a feed article


Actual results:

The feed article is marked as read, but it's not deleted


Expected results:

The feed article shuold have been deleted
(Reporter)

Comment 1

4 years ago
Well, the template to create a new bug is quite lean. I would like to add that this does not happen always, but just sometimes. I have to restart Thunderbird in order to get RSS feed article deletion work again. I couldn't understand the actual steps to reliably reproduce. Anyway, if there's a way to enable some kind of logging to try to understand what's going on, I can try and see.
In the standard log within the Tools menu, nothing gets printed when this problem occurs.

Comment 2

4 years ago
could be the Trash folder isn't there or is corrupted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784267
You need to log in before you can comment on or make changes to this bug.