If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

'null' in Activity Manager

RESOLVED DUPLICATE of bug 492953

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 492953
4 years ago
2 years ago

People

(Reporter: Cristian KLEIN, Unassigned)

Tracking

Trunk
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 800670 [details]
Screenshot of Activity Manager, showing a 'null' message

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/28.0.1500.71 Chrome/28.0.1500.71 Safari/537.36

Steps to reproduce:

1) Close Thunderbird.
2) Delete the file "global-messages-db.sqlite" from your profile, to force rebuilding index.
3) Start Thunderbird and open Activity Manager.



Actual results:

The Activity Manager displays 'null' among the activities (see screenshot).


Expected results:

The Activity Manager should display a more meaningful message, such as "Indexing" or "Currently executing activities".

Comment 1

4 years ago
I have also seen this so I can confirm it. But I have a feeling this is already file somewhere.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [DUPEME]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 492953
You need to log in before you can comment on or make changes to this bug.