Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: pmoore, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Hi guys,

These are the tegras that we can connect to, that have the old Watcher version running. I will file a separate bug for the tegras we cannot connect to, or that fail the verify.

Please note these should be re-imaged with the latest image, that contains the Watcher 1.16.

Callek - can we archive the "old" tegra image somewhere, so that the "new" image is the default from now on?

Thanks,
Pete
Flags: needinfo?(bugspam.Callek)
(Reporter)

Comment 1

4 years ago
Just for sake of clarity: this is a request to *reimage* tegras, not to bring them online.

Thanks,
Pete

Comment 2

4 years ago
Not sure which image has Watcher 1.16 and are we reimaging these tegras with production or staging?

Comment 3

4 years ago
>Just for sake of clarity: this is a request to *reimage* tegras, not to bring them online.

pete, we're not sure what that means. we just received two new images, PRODUCTION and STAGING. Does this mean to reimage it with the new STAGING image?
colo-trip: --- → mtv1
(In reply to Van Le [:van] from comment #3)
> >Just for sake of clarity: this is a request to *reimage* tegras, not to bring them online.
> 
> pete, we're not sure what that means. we just received two new images,
> PRODUCTION and STAGING. Does this mean to reimage it with the new STAGING
> image?

on both (setup) netbooks the STAGING and PRODUCTION images should be both symlinked to the same directory now. `ls -lad PRODUCTION STAGING` should give output that shows this properly.

Beyond that answer, our current status quo for tegra-recovery bugs still holds, you reimage and check for us if the devices are up, per your docs that we have helped evolve :-)

(In reply to Vinh Hua [:vinh] from comment #2)
> Not sure which image has Watcher 1.16 and are we reimaging these tegras with
> production or staging?

Pete is new to the image-request process, but to be clear, unless explicitly specified we should always use PRODUCTION. Which is the image we'd expect to use here.

(In reply to Pete Moore [:pete][:pmoore] from comment #0)
> Callek - can we archive the "old" tegra image somewhere, so that the "new"
> image is the default from now on?

This "old" image should still reside on the imaging netbooks, I didn't remove or do anything which would prevent the old image from being used in the future if we so desired.
Flags: needinfo?(bugspam.Callek)

Comment 5

4 years ago
All tegras have been reimaged to production. Please reopen if any other issues arise.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Alias: tegra-recovery
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.