[ux] Hard to open devtools in Australis

RESOLVED DUPLICATE of bug 941002

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 941002
4 years ago
4 years ago

People

(Reporter: smaug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P?][Australis:M?])

(Reporter)

Description

4 years ago
By default devtools seem to be well hidden if menu bar is hidden too.
They should be in the hamburger button by default, I think.
Blocks: 870032
Whiteboard: [Australis:P?][Australis:M?]
Ux made a careful and deliberate choice as to which widgets are supposed to be in the default, user-facing set for the menupanel.
We're trying to make the layout as easy to customize as possible, so putting the devtools widget in there should be trivial for devs who want it there.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
Duping forward since there is more discussion on this.
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 941002
You need to log in before you can comment on or make changes to this bug.