unread count wrong after news biff and get message on current folder

RESOLVED WORKSFORME

Status

MailNews Core
Backend
--
minor
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: neil@parkwaycc.co.uk, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Steps to reproduce problem:
1. Configure Mozilla to frequently check the server for new news
2. Read a newsgroup
3. Post to it
4. Wait for the news biff
5. Get New Messages

Expected result: 1 unread message

Actual results: 1 unread message after biff, 2 after get new messages.

Updated

16 years ago
QA Contact: esther → stephend

Comment 1

16 years ago
I get this as well.  The unread count of threads, as well as the unread count of
the whole group can get out of whack.

I think this is a dup of bug 59681.
The problem with individual threads is bug 64476.
The tracker bug for all message count problems is bug 71728.

Comment 2

15 years ago
*** Bug 175389 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
Blocks: 71728
Assignee: mscott → nobody
QA Contact: stephend → backend
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
neil, still see this on trunk?
OS: Windows 95 → All
(Reporter)

Comment 4

8 years ago
I don't even think I see this in 1.6 ;-)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.