Bug 927923 (t-w732-ix-050)

t-w732-ix-050 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
4 years ago
6 months ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Loaned in bug 921240.
(Reporter)

Updated

4 years ago
Depends on: 921240
(Reporter)

Comment 1

4 years ago
Ready to be re-imaged and put back into the pool.
(Reporter)

Updated

4 years ago
Depends on: 937188
Back in production.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Looks like we're back to the "reimaged win7 slaves are somewhere between likely and certain to come back with busted graphics, being unable to pass reftests or mochitest-1 or mochitest-2 or whatever else depends on webgl actually working" state.

Disabled in slavealloc.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 4

4 years ago
2 displays. Re-imaging did not go well.
(Reporter)

Comment 5

4 years ago
The graphical setup seems to be good.
Back into production.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
Depends on: 1374415
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1374415)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Back online.taking jobs.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago6 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.