http file age - /buildjson/builds-4hr.js.gz is stale

RESOLVED FIXED

Status

Release Engineering
Buildduty
--
blocker
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: philor, Assigned: Callek)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
***** Nagios  *****

Notification Type: PROBLEM

Service: http file age - /buildjson/builds-4hr.js.gz
Host: builddata.pub.build.mozilla.org
Address: 63.245.215.57
State: CRITICAL

Date/Time: 10-21-2013 10:18:00

Additional Info:
HTTP CRITICAL: HTTP/1.1 200 OK - Last modified 0:11:35 ago - 738193 bytes in 0.057 second response time

All trees closed at 10:28.

Updated

4 years ago
Blocks: 926246
(Assignee)

Comment 1

4 years ago
The underlying cause here was builders that the DB was pointing at was not present in the DB.

This itself was caused by :sheeri bringing buildbot1.db back into the pool as the slave and checksum verifying in the wrong direction.

:sheeri failed over back to buildbot2 as the slave db and is running consistency checks on buildbot1 again.

*this* bug is fixed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Callek,

What is the bug that details the work in comment 1 so we have references?

thanks!
Flags: needinfo?(bugspam.Callek)
(Assignee)

Comment 3

4 years ago
(In reply to David Burns :automatedtester from comment #2)
> Callek,
> 
> What is the bug that details the work in comment 1 so we have references?

not certain, but :sheeri would know for sure
Flags: needinfo?(bugspam.Callek)
(Assignee)

Updated

4 years ago
Flags: needinfo?(scabral)
bug 928521
Flags: needinfo?(scabral)

Updated

4 years ago
Depends on: 928521
You need to log in before you can comment on or make changes to this bug.