[ESRB] Translate Privacy Policy and Terms of Service into priority languages

RESOLVED WONTFIX

Status

P3
normal
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: cgalimidi, Assigned: dkassack)

Tracking

Details

User Story

Prioritized List:

Br-Portugese
Spanish
German
Polish
Chinese

Secondary:
Hungarian
Serbian
Italian
Greek
Czech
Croatian
(Reporter)

Description

5 years ago
Not yet assigned (could be Mozilla L10N could be ESRB)

Germany
Br-Portugese
Spanish
Polish
Chinese

Secondary (but soon, and we need a) time estimates and b) to check with legal if any of these are regulatory):
Hungarian
Serbian
Italian
Greek
Czech
Croatian
(Reporter)

Updated

5 years ago
Blocks: 925484
(Reporter)

Comment 1

5 years ago
Prioritized List:

Br-Portugese
Spanish
German
Polish
Chinese

Secondary:
Hungarian
Serbian
Italian
Greek
Czech
Croatian
(Reporter)

Comment 2

5 years ago
Prioritized List:

Br-Portugese
Spanish
German
Polish
Chinese

Secondary:
Hungarian
Serbian
Italian
Greek
Czech
Croatian
(Reporter)

Updated

5 years ago
User Story: (updated)
(Reporter)

Updated

5 years ago
Assignee: nobody → cgalimidi
(Reporter)

Updated

5 years ago
Blocks: 929812
No longer blocks: 925484
Summary: [L10N] Translate ESRB Privacy Policy and Terms of Service into priority languages → [ESRB] Translate Privacy Policy and Terms of Service into priority languages
(Reporter)

Updated

5 years ago
Assignee: cgalimidi → dkassack
(Assignee)

Comment 3

5 years ago
We should have Portuguese and German up by December 6th.  Spanish and Chinese will follow with a week or two from that date.  Beyond that we need to discuss.
(Reporter)

Comment 4

5 years ago
German and Portugese live by 6-Dec
Chinese and Spanish live by 20-Dec 
Polish, French, Dutch live by late January

Woohoo! update from in-meeting 3-December
(Reporter)

Updated

5 years ago
Duplicate of this bug: 933520
(Reporter)

Updated

5 years ago
Blocks: 931934
(Assignee)

Comment 6

5 years ago
German and Portuguese are now live with a drop down menu and should automatically display if the browser's native language is set to either one, respectively.

https://www.globalratings.com/IARCPRODClient/privacypolicy.aspx

https://www.globalratings.com/IARCPRODClient/termsofuse.aspx
Caitlin - would you set a priority for this?  Not sure if it blocks shipping.
(Assignee)

Comment 8

5 years ago
We have now added - 

Chinese
Polish
Spanish

https://www.globalratings.com/IARCPRODClient/privacypolicy.aspx

https://www.globalratings.com/IARCPRODClient/termsofuse.aspx

We have translated to all of Mozilla's highest priority languages.  We should discuss secondary at our next weekly meeting.
(Reporter)

Updated

5 years ago
Priority: -- → P3
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.