[Building Blocks] Unify Toolbar Height

RESOLVED DUPLICATE of bug 940520

Status

P2
normal
RESOLVED DUPLICATE of bug 940520
5 years ago
5 years ago

People

(Reporter: padamczyk, Assigned: pivanov)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, bokken )

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 821701 [details]
Toolbar Example

Some of our toolbars are 40px some are 45px.
They should all be 45px in height, please do a sweep and unify accordingly.
Assignee: nobody → pivanov
(Reporter)

Updated

5 years ago
Priority: -- → P2
This one is part of Bub 933217 because tabs, filters and toolbars are all one BB
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933217
Reopening so we don't forget to do this in 1.4
Blocks: 930561
No longer blocks: 925925
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Whiteboard: ux-tracking, visual design, jian → ux-tracking, visual design, visual-tracking, bokken

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940520
(Reporter)

Updated

5 years ago
Blocks: 950751
(Reporter)

Updated

5 years ago
No longer blocks: 950751
(Reporter)

Updated

5 years ago
Blocks: 950756
(Reporter)

Updated

5 years ago
No longer blocks: 930561
(Reporter)

Updated

5 years ago
Blocks: 950787
(Reporter)

Updated

5 years ago
No longer blocks: 950787
(Reporter)

Updated

5 years ago
Blocks: 965885
(Reporter)

Updated

5 years ago
Blocks: 965887
You need to log in before you can comment on or make changes to this bug.