Closed Bug 965885 Opened 6 years ago Closed 6 years ago

[meta] 1.4 Building Block Unification

Categories

(Firefox OS Graveyard :: Gaia, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 965889

People

(Reporter: padamczyk, Unassigned)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, bokken )

Meta bug tracking the building block unification of the entire OS. We found several apps are not using building blocks directly or are using mutated versions. This bug can only be resolved when the entire OS is all pointing to the same set of building blocks.
Depends on: 965887
Blocks: 965889
No longer blocks: 965889
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 965889
No longer depends on: 940397
No longer depends on: 944418
No longer depends on: 951370
No longer depends on: 925387
No longer depends on: 946620
No longer depends on: 949758
No longer depends on: 925945
You need to log in before you can comment on or make changes to this bug.