bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[B2G][EVERYTHING.ME] User is unable to add apps to Homescreen from everything.me

RESOLVED FIXED

Status

Firefox OS
Gaia::Everything.me
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Lucas Aliaga, Unassigned)

Tracking

({regression, smoketest})

unspecified
ARM
Gonk (Firefox OS)
regression, smoketest

Firefox Tracking Flags

(blocking-b2g:1.3+)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 822047 [details]
Logcat_E_dot_me

Description:
User is unable to add facebook app to Homescreen through the star button in the bottom of the screen for facebook and twitter apps from everything.me

Repro Steps:
1) Updated Buri to MozCentral (1.3) Build ID: 20131024154023
2) Navigate to Everything.me
3) Under Social category, Tap on Facebook/twitter app 
4) Enter the login information and sign into the account
5) Tap on the up arrow and select Star button at the bottom of the screen
6) Select Facebook/Twitter app to add to homescreen 
7) Navigate to Homescreen, observe that facebook/twitter apps are not added to homescreen

Actual:
Facebook/twitter apps cannot be added to Homescreen from everyhting.me

Expected:
Facebook/twitter apps can be added to Homescreen from everything.me

Environmental Variables
Build ID: 20131024154023
Gecko: 	  19fd3388c372
Gaia:	  2feebdb1a2583928f32407d76d798f8654621e2b

Notes:
Repro frequency: 100%
See attached: logcat
(Reporter)

Updated

5 years ago
No longer blocks: 838634, 884399
No longer depends on: 898639

Updated

5 years ago
blocking-b2g: --- → 1.3?
Likely dupe of Bug 930545?
Fixed by backout in bug 924702.
Blocks: 924702
Status: NEW → RESOLVED
blocking-b2g: 1.3? → 1.3+
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.