Move LOCAL_INCLUDES to moz.build in dom/

RESOLVED FIXED in mozilla28

Status

Firefox Build System
General
RESOLVED FIXED
5 years ago
4 months ago

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Tracking

(Blocks: 1 bug)

unspecified
mozilla28
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

5 years ago
Created attachment 823035 [details] [diff] [review]
Patch v1
Attachment #823035 - Flags: review?(mshal)
Comment on attachment 823035 [details] [diff] [review]
Patch v1

Everything looks good to me, but I definitely recommend a try run. Alphabetizing the include list always makes me worry that we'll be changing which headers get picked up. As a side note, the size of LOCAL_INCLUDES in dom/bindings is frightening :)
Attachment #823035 - Flags: review?(mshal) → review+
(Assignee)

Comment 3

5 years ago
https://hg.mozilla.org/mozilla-central/rev/2e62a87f8cb5
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → mozilla28

Updated

4 years ago
Whiteboard: [qa-]
(Assignee)

Updated

4 years ago
Duplicate of this bug: 934647

Updated

4 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.