[v1.2] Migrate homescreen tests to use app objects in aurora

RESOLVED DUPLICATE of bug 924114

Status

Firefox OS
Gaia::UI Tests
RESOLVED DUPLICATE of bug 924114
4 years ago
4 years ago

People

(Reporter: Teodosia Pop, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Migrate changes from bug 924114 to aurora.

Comment 1

4 years ago
Created attachment 824794 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/13239

Pointer to Github pull-request
Comment on attachment 824794 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/13239

Assigning the review to myself
Attachment #824794 - Flags: review?(bob.silverberg)
Comment on attachment 824794 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/13239

Great pull anah! 
r+
Attachment #824794 - Flags: review+
(Reporter)

Updated

4 years ago
Attachment #824794 - Flags: review-
Comment on attachment 824794 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/13239

Two of the tests are failing for me. Please see the PR for details.
Attachment #824794 - Flags: review?(bob.silverberg) → review-
Depends on: 933899
This is being replaced by bug 924114.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924114
You need to log in before you can comment on or make changes to this bug.