Closed Bug 933294 Opened 8 years ago Closed 8 years ago

[Calendar] Update bottom filters

Categories

(Firefox OS Graveyard :: Gaia::Calendar, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 947094

People

(Reporter: epang, Assigned: pivanov)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, bokken )

Attachments

(1 file, 1 obsolete file)

Attached image Calendar Update.png (obsolete) —
Update the calendar to use the new tab bar designs.

Please reference the specs and details from bug 933217

Note that the pressed and highlight state are the same using the blue line and darker background.  Since "Today" isn't a tab and just a button the pressed state should be displayed when it is tapped.
too risky for 1.3, moving to 1.4 where a full story will be worked out for  Toolbars, tab bars and filters.
Blocks: 2.0-visual-refresh
No longer blocks: 1.3-visual-refresh
Whiteboard: ux-tracking, visual design, visual-tracking, jian → ux-tracking, visual design, visual-tracking, bokken
Update based on specs posted to bug 940520
Blocks: 940520
Attachment #825325 - Attachment is obsolete: true
Summary: [Calendar] Update bottom filters to use new Tab Bar designs → [Calendar] Update bottom filters
marking as duplicate since this will be included in bug 947094
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947094
No longer blocks: 950751
No longer blocks: 2.0-visual-refresh
No longer blocks: Settings-1.4-VSD
You need to log in before you can comment on or make changes to this bug.