Download manager notification displays bogus dates

RESOLVED DUPLICATE of bug 933775

Status

()

--
minor
RESOLVED DUPLICATE of bug 933775
5 years ago
2 years ago

People

(Reporter: gcp, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Nexus 7 (2013), Android 4.2

Go to the firefox site, download the Aurora Firefox for Android APK.

Check the download notifcation: Download complete 07-01-1970

The device itself has the clocks correct.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933775
Depends on: 1047111
No longer depends on: 1047111
You need to log in before you can comment on or make changes to this bug.