Closed Bug 935245 Opened 8 years ago Closed 8 years ago

[meta] Gecko components for Firefox Accounts in FirefoxOS

Categories

(Cloud Services :: Firefox: Common, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 974096

People

(Reporter: jedp, Unassigned)

References

Details

(Whiteboard: [qa-])

No description provided.
Whiteboard: [qa-]
No longer depends on: 935234
No longer depends on: 935232
No longer depends on: 935242
Blocks: 943998
No longer blocks: 943998
Depends on: 945449
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 974096
No longer depends on: 947061
You need to log in before you can comment on or make changes to this bug.