Closed Bug 936281 Opened 8 years ago Closed 7 years ago

COPPA flows in Settings for Firefox Accounts

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 949069

People

(Reporter: jedp, Unassigned)

References

Details

(Whiteboard: [qa?])

Just need to confirm yes or no
Whiteboard: [qa?]
Confirmed that we need it in all flows except the FTU.
Summary: Do we need COPPA in Settings for Firefox Accounts for FxOS 1.3? → COPPA flows in Settings for Firefox Accounts
Blocks: 949049
No longer blocks: 949049
Blocks: 949051
Blocks: 949052
Blocks: 949069
No longer blocks: 949051
Depends on: 949051
No longer blocks: 949052
Depends on: 949052
No longer blocks: 949069
Depends on: 949069
Depends on: 965492
No longer depends on: 965492
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 949069
You need to log in before you can comment on or make changes to this bug.