Closed Bug 941026 Opened 6 years ago Closed 6 years ago

Defect - Flyout text appearing bold/blurry when swiping then returning to normal after a few seconds

Categories

(Firefox for Metro Graveyard :: Flyouts, defect)

x86_64
Windows 8.1
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 936792

People

(Reporter: kjozwiak, Unassigned)

Details

Attachments

(1 file)

When you swipe through the "Options" flyout in Firefox Metro, all of the text in that particular flyout will appear as being bold/blurry and then return to normal after a second or so.

NOTE: Ran into this issue while using the oak build from Bug 924860 Comment 7. I will try reproducing the issue with the latest Nightly build when I get home and add comment if its also a problem.

- I've attached a short video to illustrate the problem

Steps to reproduce the issue:

1) Open Firefox Metro
2) Slide in the Windows charm from the left and select "Settings -> Options"
3) Once inside the "Options" flyout, swipe down and then back up and let go. You'll notice all the text will appear bold/blurry and then return to normal after a second or so.

Current Behavior:

- Text inside the "Options" flyout appears as blurry/bold when swiping through the flyout.

Expected Behavior:

- Text should look normal when the user swipes through the flyout
Whiteboard: feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0 → [triage] feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0
looks like a dupe of bug 936792.
Depends on: 936792
it is actually, after looking at the video.
Status: NEW → RESOLVED
Closed: 6 years ago
No longer depends on: 936792
Resolution: --- → DUPLICATE
Whiteboard: [triage] feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0
Duplicate of bug: 936792
You need to log in before you can comment on or make changes to this bug.