Closed Bug 941386 Opened 7 years ago Closed 7 years ago

[Flatfish][Utility tray] update information window size is not Fullscreen

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 936401

People

(Reporter: orson.hsueh, Unassigned)

References

Details

(Whiteboard: [Flatfish only][developer+])

Attachments

(1 file)

No description provided.
Summary: Utility tray nformation window size is not full screen → [Flatfish][Utility tray] update information window size is not Fullscreen
Attached image issue.jpg
Environment:

Gaia 1.3 
commit cf1d27119bc4943552b41adc41248399b405a680
Merge: 019275e 3051152
Date:   Tue Nov 19 20:39:44 2013 -0800

Step:

(1) In Utility tray, Tap for update info.
(2) Update information window size is not full screen(issue.jpg)

Exptected Result:

Update information window size is full screen.
Blocks: flatfish
At least this popup window should not be truncated.
Whiteboard: [Flatfish only][developer+]
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 829156
Duplicate of bug: 936401
You need to log in before you can comment on or make changes to this bug.