Closed Bug 936401 Opened 6 years ago Closed 6 years ago

[Flatfish] The detail of notification information doesn't scale correctly

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 944653

People

(Reporter: atsai, Assigned: gasolin)

References

Details

(Whiteboard: [Flatfish][developer+])

Attachments

(4 files)

notification_info.png

The notification area doesn't scale correctly.

** The case is by the testing on Flatfish devices. It might not be able to reproduce on other mobile devices **

GECKO_REV=33e7bec8e5daa5acb2be3c4fb1deca3eade0d142
GAIA_REV=b4e34df2b2e6249723d239d90f8cf6e4c769a6bc
GECKO_BRANCH=mozillaorg/master
GAIA_BRANCH=mozillaorg/master
BUILD_TAG=jenkins-B2G.master.flatfish-38
BuildID=20131108064537
Attached image notification_info.png
Ni to Francis and recommend to fix it.
Flags: needinfo?(frlee)
Duplicate of this bug: 936396
functional fail, this is a must fix item. change it to developer+ and 1.3+
blocking-b2g: --- → 1.3+
Flags: needinfo?(frlee)
Whiteboard: [Flatfish] → [Flatfish][developer+]
Assignee: nobody → gasolin
Blocks: flatfish, 935816
remove the redundant css setting in form[role="dialog"][data-type="confirm"], make dialog fallback to reuse general-dialog style.

phone still looks similar to the origin one
Attachment #830730 - Flags: review?(arnau)
blocking-b2g: 1.3+ → ---
Vivien, could you please refer to the comments in GH: https://github.com/mozilla-b2g/gaia/pull/13609#issuecomment-28955629 to give us your opinion, I'm not into performance, just trying to communicate what we decided about splitting css files when possible.
Thanks.
Flags: needinfo?(21)
Duplicate of this bug: 941386
Blocks: 929369
I answered on github.
Flags: needinfo?(21)
Attachment #830730 - Flags: review?(arnau)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 944653
You need to log in before you can comment on or make changes to this bug.