buildbot config work for running unit tests and talos on mac builds done on linux

RESOLVED DUPLICATE of bug 1184122

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 1184122
4 years ago
2 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Like bug 946794 this will have to be a separate set of builders, at least for now. If I had to guess, I'd say that this is probably one or more additional slave platforms under the "macosx64" banner.
I think bug 1184122 is a more accurate summary of what we're going to do now (probably could have reused this bug, sorry).
No longer blocks: 927061
Status: NEW → RESOLVED
Last Resolved: 2 years ago
No longer depends on: 946794
Resolution: --- → DUPLICATE
Duplicate of bug: 1184122
You need to log in before you can comment on or make changes to this bug.