Closed Bug 946806 Opened 9 years ago Closed 7 years ago

deploy mac on linux build tools to tooltool

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task, P3)

x86_64
Linux

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1182519

People

(Reporter: bhearsum, Unassigned)

References

Details

(Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2243] )

We probably want these in Puppet/RPMs eventually, but we're not sure what the rate of change is going to be for now, so tooltool is a better choice for now.
Assignee: nobody → hwine
Priority: -- → P3
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2228]
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2228] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2239]
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2239] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2243]
Assignee: hwine → nobody
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182519
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.