Closed Bug 946871 Opened 6 years ago Closed 6 years ago

[DSDS][Dialer] Dial voicemail

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect, P1)

x86
macOS
defect

Tracking

(blocking-b2g:1.4+)

RESOLVED DUPLICATE of bug 940752
blocking-b2g 1.4+

People

(Reporter: wmathanaraj, Unassigned)

Details

As a user, when I tap the voicemail button, I want to be asked which SIM to use.

Acceptance Criteria
AC1: I want the SIM choice for voicemail button to be shown every single time I tap the voicemail button
AC2: I want the default call option in setting not to be changed based on what I select for voicemail
Summary: [DSDS] Dial voicemail → [DSDS][Dialer] Dial voicemail
how about handling of VM notification?
Flags: needinfo?(wmathanaraj)
Hi Wilfred,

Echo what Joe asked. There should have user story for voicemail notification that once user tap the notification, it will dial out voicemail from correct SIM directly without requiring user to choose either SIM first.

Thanks.
 as discussed  - Joe  - your question is already answered in bug 940752
Flags: needinfo?(wmathanaraj)
how about adding AC3 for bug 940752 :)
Flags: needinfo?(wmathanaraj)
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(wmathanaraj)
Resolution: --- → DUPLICATE
Duplicate of bug: 940752
You need to log in before you can comment on or make changes to this bug.