Closed Bug 947136 Opened 6 years ago Closed 6 years ago

[DSDS][Dialer][Call log] Long tap in call log

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect, P1)

x86
macOS
defect

Tracking

(feature-b2g:2.0, tracking-b2g:backlog)

RESOLVED DUPLICATE of bug 920011
feature-b2g 2.0
tracking-b2g backlog

People

(Reporter: wmathanaraj, Assigned: drs)

References

Details

(Whiteboard: [ucid:, 2.0, ft:comms])

Attachments

(1 file)

As a user, when I long tap an item in the call log, I want to be prompted so that I will be able to choose from which SIM card the call must be made

Acceptance Criteria

AC1: the default SIM is highlighted on the prompt
AC2: I want to have a "remember my choice" option
AC3: If I select a different SIM and and select "remember my choice" I want the default option in settings to change.
Summary: [DSDS] Long tap in call log → [DSDS][Dialer] Long tap in call log
Summary: [DSDS][Dialer] Long tap in call log → [DSDS][Dialer][Call log] Long tap in call log
AC2 and AC3 are removed as acceptance criteria due to UX design ideas.
blocking-b2g: 1.4+ → 1.5?
this is one of the 1.5 committed feature for comms
Blocks: comms_2.0
blocking-b2g: 1.5? → ---
Whiteboard: [ucid:, 1.5, ft:comms]
This is being done in bug 920011. It's much easier to combine this, bug 920011, and bug 947135 into one patch.
thanks Doug, in such case, do you mind taking the bug? you may resolved fixed all 3 at the same time with one patch
Flags: needinfo?(drs+bugzilla)
Assignee: nobody → drs+bugzilla
Flags: needinfo?(drs+bugzilla)
blocking-b2g: --- → backlog
Whiteboard: [ucid:, 1.5, ft:comms] → [ucid:, 2.0, ft:comms]
calling from call log will be worked on bug 920011.
add dependency
once bug 920011 lands, lets close this and verify the acceptance criteria
Depends on: 920011
feature-b2g: --- → 2.0
Hi, Carrie, Do we have this in UX spec, thanks..
Flags: needinfo?(cawang)
Hi Eric, 
Please check the attachment.
Flags: needinfo?(cawang)
Thanks a lot ^^ (In reply to Carrie Wang [:carrie] from comment #7)
> Created attachment 8421335 [details]
> [1.4 DSDS] Dialer v0.4.pdf
> 
> Hi Eric, 
> Please check the attachment.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920011
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.