If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

move staging foopies and tegras to scl3 for testing (Jan 6, 2014)

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: arr, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
During the first week of January, or the Monday of the second week, we want to move the two staging foopies and their associated tegras to the new scl3 vlan so that we can test and debug most aspects of the production move that is planned for the 11th.

Callek, can you please provide the name of the foopies and tegras that we'll be moving?
(Reporter)

Updated

4 years ago
Flags: needinfo?(bugspam.Callek)

Updated

4 years ago
colo-trip: --- → mtv1
(In reply to Amy Rich [:arich] [:arr] from comment #0)
> During the first week of January, or the Monday of the second week, we want
> to move the two staging foopies and their associated tegras to the new scl3
> vlan so that we can test and debug most aspects of the production move that
> is planned for the 11th.
> 
> Callek, can you please provide the name of the foopies and tegras that we'll
> be moving?

[OK]   tegra-010 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-011 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-012 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-013 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-014 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-015 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-016 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-017 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-018 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-019 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-020 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-021 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-022 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-023 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-025 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-026 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-027 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-028 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-029 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-184 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-185 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-224 uses dev-master01.build.scl1.mozilla.com
[OK]   tegra-288 uses dev-master01.build.scl1.mozilla.com

(fabric)[jwood@cruncher.srv.releng.scl3 fabric]$ for i in 010 011 012 013 014 015 016 017
 018 019 020 021 022 023 025 026 027 028 029 184 185 224 288; do grep "tegra-$i" -A4 devi
ces.json; done | grep foopy | sort -u
        "foopy": "foopy109",
        "foopy": "foopy110",
Flags: needinfo?(bugspam.Callek)
Duplicate of this bug: 949739
Summary: move staging foopies and tegras to scl3 for testing → move staging foopies and tegras to scl3 for testing (Jan 6, 2014)

Updated

4 years ago
Blocks: 914480
Blocks: 946534
We will be using this etherpad for collaborating on the move.
https://infra.etherpad.mozilla.org/925070
Relops has completed the staging move.  It is now handed off to Releng
r/f this since move is complete and staging tegra tests look good (according to Callek via irc)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.