Closed Bug 947297 Opened 6 years ago Closed 2 years ago

[DSDS][FTE] Allow selection of subscription for each service

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect, P1)

x86
macOS
defect

Tracking

(tracking-b2g:backlog)

RESOLVED WONTFIX
tracking-b2g backlog

People

(Reporter: wmathanaraj, Unassigned)

References

Details

As a user I want to select a default sim for messages, data and calls during FTE

Acceptance Criteria

AC1: I want to be able to select options that are refelected in the settings menu
AC2: I want a simple way to switch on or off during FTE
Summary: [DSDS] Allow selection of subscription for each service → [DSDS][FTE] Allow selection of subscription for each service
Duplicate of this bug: 937424
(In reply to Wilfred Mathanaraj [:WDM] from comment #0)

> AC2: I want a simple way to switch on or off during FTE

Hi Wilfred,

Does this mean enable/disable either SIM during FTE?

Thanks.
Flags: needinfo?(wmathanaraj)
Sorry my mistake - i mean a switch button to swap between SIM1 or SIM2
Flags: needinfo?(wmathanaraj)
(In reply to Wilfred Mathanaraj [:WDM] from comment #3)
> Sorry my mistake - i mean a switch button to swap between SIM1 or SIM2
Thank you.
feature does not block release
blocking-b2g: 1.4+ → backlog
blocking-b2g: backlog → ---
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.