In Web Console 3D mode there is no way to refresh/reload the page without also resetting the orientation

RESOLVED DUPLICATE of bug 703910

Status

Firefox Graveyard
Developer Tools: 3D View
RESOLVED DUPLICATE of bug 703910
4 years ago
2 years ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

27 Branch
x86
Linux

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131207004003

Steps to reproduce:

Viewed some HTML I was writing in 3D mode, made some changes to the HTML, and tried to refresh the view without upsetting my carefully selected orientation.


Actual results:

Any attempt to refresh the page also resets the orientation.


Expected results:

Allow refreshing the HTML without perturbing the orientation.
(Reporter)

Updated

4 years ago
Component: Untriaged → Developer Tools: 3D View
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 703910
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.