Tilt should be able to update itself on html/style changes

RESOLVED WONTFIX

Status

Firefox Graveyard
Developer Tools: 3D View
P2
normal
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: vporof, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Not only triggered by modifications made in the Html or Style views, but also reflows and changes in the visualized webpage itself.
(Reporter)

Updated

6 years ago
Depends on: 689920
(Reporter)

Updated

6 years ago
Depends on: 703907
(Reporter)

Updated

6 years ago
No longer depends on: 703907
(Reporter)

Updated

6 years ago
No longer depends on: 703908
(Reporter)

Updated

6 years ago
Depends on: 710565, 653657

Updated

6 years ago
Depends on: 566092
(Reporter)

Updated

6 years ago
Depends on: 653658
(Reporter)

Updated

6 years ago
Blocks: 710565
Depends on: 653656
No longer depends on: 710565
(Reporter)

Updated

6 years ago
Duplicate of this bug: 710565
(Reporter)

Comment 2

6 years ago
Created attachment 627680 [details] [diff] [review]
v0

Attaching the stuff I worked on in Toronto for safekeeping.
Don't even try to apply this patch, it won't work.
(Reporter)

Comment 3

5 years ago
New component triage. Filter on HORSE MASKS.
Component: Developer Tools: Inspector → Developer Tools: 3D View
Whiteboard: [tilt]
(Reporter)

Comment 4

5 years ago
Filter on TILT QUODLIBET.
Assignee: vporof → nobody
Status: ASSIGNED → NEW
(Reporter)

Updated

4 years ago
Duplicate of this bug: 947643

Comment 6

4 years ago
Do this fix the bug, that responsive designs aren't working when you change the viewport?

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.