[User Story] FxA - Welcome Message with Listing of Key Apps

RESOLVED DUPLICATE of bug 960130

Status

RESOLVED DUPLICATE of bug 960130
5 years ago
4 years ago

People

(Reporter: arogers, Unassigned)

Tracking

unspecified
x86
Mac OS X
Dependency tree / graph
Bug Flags:
in-moztrap -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ucid:FxA9, 2.0:p2, ft:FirefoxAccounts])

(Reporter)

Description

5 years ago
User Story:

As a user, I want to be welcomed to Firefox Accounts and informed of the aviablity of where's my fox and marketplace when I create a new firefox account. 

Acceptance Criteria

1. Upon setting up a new Firefox Account using either the FRE or Settings the user will be shown a 'welcome message' that displays a list of key services that are available with their Firefox Account
2. Services shall be : Where's My Fox and Marketplace

Updated

5 years ago
Blocks: 941221

Comment 1

5 years ago
Jared, do we need a new issue for implementing this screen, or do you have you already implemented as part of other work?
Flags: needinfo?(6a68)
Hey Sam - Yeah, we already upsell WMF/Marketplace in a number of existing screens:

* at the start of the FTE/system sign up/in flow
* at the end of the FTE/system sign in flow with a verified email
* in the settings fxa panel when you're logged out
* in the settings fxa panel when you're logged in with a verified email

The copy in all these cases is basically the same, along the lines of "Firefox lets you use a single account to log in to services like Marketplace and Where's My Fox." Note that the final copy review hasn't happened yet, and is tracked by bug 960130.
Flags: needinfo?(6a68)

Comment 3

5 years ago
Fantastic, marking this duplicate thereof henceforth and PDQ.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 960130
(Reporter)

Updated

5 years ago
Whiteboard: [ucid:FxA9, 1.4:p2, ft:FirefoxAccounts] → [ucid:FxA9, 2.0:p2, ft:FirefoxAccounts]

Updated

4 years ago
Flags: in-moztrap?(npark)

Updated

4 years ago
Flags: in-moztrap?(npark) → in-moztrap-
You need to log in before you can comment on or make changes to this bug.