OS/2 - Potential Memory Leak - nsDeviceContextOS2::GetPaletteInfo

VERIFIED DUPLICATE of bug 140683

Status

()

VERIFIED DUPLICATE of bug 140683
18 years ago
16 years ago

People

(Reporter: aaronr, Assigned: mkaply)

Tracking

({memory-leak})

Trunk
x86
OS/2
memory-leak
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If a palette is created under nsDeviceContextOS2::GetPaletteInfo, there 
is no mechanism in place to free it up.

Updated

18 years ago
Keywords: mlk

Comment 1

18 years ago
May God have mercy on us all. The 212 bug spam-o-rama is Now!
QA Contact: aegis → jrgm

Updated

18 years ago
Blocks: 92580

Updated

18 years ago
No longer blocks: 92580
(Assignee)

Comment 2

16 years ago
This will be fixed by the new 256 color code I am checking in.

*** This bug has been marked as a duplicate of 140683 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.