Closed Bug 956348 Opened 8 years ago Closed 8 years ago

Create Solitude product with localized descriptions

Categories

(Marketplace Graveyard :: Payments/Refunds, defect, P3)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 972886

People

(Reporter: kumar, Unassigned)

References

Details

Similar to bug 956334, we need an API to create products in Solitude with localized descriptions. Currently Solitude products don't have descriptions at all. This feature would be for CRUD that devhub needs to do (bug 956334) for server-less in-app payments.
Blocks: 944480
Version: 1.4 → 1.5
Priority: -- → P5
Priority: P5 → P2
Priority: P2 → P3
not using solitude for this anymore so I re-worded the bug
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 972886
You need to log in before you can comment on or make changes to this bug.