Closed Bug 956561 Opened 7 years ago Closed 6 years ago

The SeaMonkey Blog is out of date. It should be updated and maintained regularly.

Categories

(SeaMonkey :: Project Organization, enhancement)

Other
Other
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 973886

People

(Reporter: edwardp, Unassigned)

References

()

Details

http://www.seamonkey-project.org/community#blogs links to http://weblogs.mozillazine.org/seamonkey/

If the blog at weblogs.mozillazine.org is considered official, it has not been updated since November 2012, the last version listed is 2.14.  If it is no longer being maintained, then I'd like to offer a suggestion that the link to it, be removed from the SeaMonkey Community page.
Callek: Do you know who can give me access to this blog/a new account there? Then I could take it over.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(bugspam.Callek)
Summary: SeaMonkey Blog → The SeaMonkey Blog is out of date. It should be updated and maintained regularly.
ISTR that mozillazine.org is winding down their blog hosting. Perhaps we could move it somewhere else where we can have multiple contributors. seamonkey-project? Wordpress? Blogspot? OSUOSL?
I've e-mailed people at mozillazine many times, for this, to no response.

I'm in favor of getting a blog at blog.m.o if possible, that said I don't have a clue on said process :(
Flags: needinfo?(bugspam.Callek)
Note that both Mozilla and us might be reluctant to have it on a m.o domain name, but I can easily offer to add an A record to the seamonkey-project.org DNS to point to wherever the blog would get hosted. :)
I filed Bug 973886 for a blog at mozilla.org, have to see where that bug goes to.
Flags: needinfo?(nobody)
Flags: needinfo?(nobody)
Technical problems are solved with fix for "Bug 973886 - Blog Account for the Mozilla SeaMonkey Project", so I mar this one as a DUP

For anything else please see Bugs blocking "Bug 1147825 - (meta) Revive SeaMonkey blog"
Blocks: 973886
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973886
Blocks: 1147825
No longer blocks: 973886
No longer blocks: 1147825
You need to log in before you can comment on or make changes to this bug.