Closed Bug 960175 (b2g--telephony-1.4) Opened 6 years ago Closed 6 years ago

[META][Telephony] 1.4 Release

Categories

(Firefox OS Graveyard :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 960372

People

(Reporter: mschwart, Unassigned)

Details

Bucket to hold all 1.4 issues.
Only track telephony related issues.
Summary: [META] 1.4 Release → [META][Telephony] 1.4 Release
Depends on: 957917, 919977, 952026, 951764
Depends on: 960220
Depends on: 890912
Alias: b2g--telephony-1.4
Depends on: 963225
Depends on: 965620
Depends on: 965627
Depends on: 964769
No longer blocks: 960372
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 960372
You need to log in before you can comment on or make changes to this bug.