Closed Bug 960334 Opened 6 years ago Closed 6 years ago

Make Firefox Accounts pref names for its servers more consistent

Categories

(Firefox :: Sync, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 957421

People

(Reporter: ckarlof, Unassigned)

References

Details

(Whiteboard: [qa+])

Right now we have: 

Content server: firefox.accounts.remoteUrl
Auth server: identity.fxaccounts.auth.uri

I propose we try to consolidate under identity.fxaccounts, so maybe:

Content server: identity.fxaccounts.content.uri
Auth server: identity.fxaccounts.auth.uri
Whiteboard: [qa+]
Target Milestone: mozilla29 → ---
The .remoteUrl pref was changed by bug 957421 to "identity.fxaccounts.remote.uri". Bug 963314 adds a new pref in the same scheme. Should we close this?
Yes, we should.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 957421
OK. Yep.
Status: RESOLVED → VERIFIED
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.