Implement .xpi uninstall functionality

VERIFIED DUPLICATE of bug 7884

Status

SeaMonkey
Installer
--
enhancement
VERIFIED DUPLICATE of bug 7884
17 years ago
9 years ago

People

(Reporter: Sebastian Späth, Assigned: Sean Su)

Tracking

({meta})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
There is no real bug requesting .xpi uninstall functionality yet. I would like
to be able to uninstall Jabberzilla, Protozilla,... if I don't like them anymore.

I'll start this as a tracker bug for providing .xpi uninstall functionality and
mark the single bugs as dependent on this one.

What do we need to do to get this: Uninstall UI, install information storage,... ?
(Reporter)

Updated

17 years ago
Depends on: 9590
Keywords: meta

*** This bug has been marked as a duplicate of 7884 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as dupe of 7884
Status: RESOLVED → VERIFIED

Updated

16 years ago
No longer depends on: 9590
Product: Browser → Seamonkey

Updated

9 years ago
Component: Installer: XPI Packages → Installer
QA Contact: ktrina → general
You need to log in before you can comment on or make changes to this bug.