[feature] Tree D&D - Tweak Drops on containers

RESOLVED FIXED in M15

Status

()

Core
XUL
P1
enhancement
RESOLVED FIXED
19 years ago
19 years ago

People

(Reporter: Peter Trudelle, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-] 1 day)

(Reporter)

Description

19 years ago
Drag Feedback	1 day	hyatt	0%
(Reporter)

Comment 1

19 years ago
Mass changing all XPToolkit M10 feature 'bugs' to target as p2 enhancement for
M10
(Reporter)

Updated

19 years ago
Blocks: 9673
(Assignee)

Comment 2

19 years ago
taking shit from hyatt.
Assignee: hyatt → pinkerton
(Assignee)

Comment 3

19 years ago
moving on to m11 because with all the infrastructure work i have on my plate,
there's no way i'm getting to these in M10.
(Reporter)

Updated

19 years ago
Blocks: 9685
No longer blocks: 9673
(Reporter)

Updated

19 years ago
Whiteboard: 1 day
(Reporter)

Comment 4

19 years ago
added estimated remaining duration in status whiteboard field
(Assignee)

Updated

19 years ago
Whiteboard: 1 day → 2 days
(Reporter)

Updated

19 years ago
Blocks: 12666
(Reporter)

Updated

19 years ago
Blocks: 12716
(Assignee)

Comment 5

19 years ago
accepting
(Assignee)

Updated

19 years ago
Priority: P2 → P1
(Assignee)

Updated

19 years ago
Depends on: 13406
(Assignee)

Updated

19 years ago
Whiteboard: 2 days → 3 days
(Assignee)

Comment 6

19 years ago
moving all d&d post beta. Lame.
(Reporter)

Updated

19 years ago
No longer blocks: 9685
(Reporter)

Updated

19 years ago
Blocks: 15774
(Reporter)

Updated

19 years ago
Summary: sched: Tree D&D - Drag Feedback → Dogfood sched: Tree D&D - Drag Feedback
(Reporter)

Comment 7

19 years ago
adding Dogfood to get on radar. PDT: you have made some D&D bugs 'real' dogfood,
but not commented on others. Do we have a decision on when all this work needs
to be done?

Updated

19 years ago
Whiteboard: 3 days → [PDT-]3 days

Comment 8

19 years ago
Putting on [PDT-] radar.  We expect D&D to be porkjockey based an architecture
landing ASAP.  Subtle details of D&D will not be considered PDT+.
(Assignee)

Comment 9

19 years ago
my brain cannot parse that sentence. what landing asap? huh?
(Assignee)

Updated

19 years ago
Target Milestone: M15 → M12
(Assignee)

Comment 10

19 years ago
moving dogfood-related d&d stuff back to M12. woohoo!
(Reporter)

Comment 11

19 years ago
mass-moving all m12 bugs to m13

Updated

19 years ago
Blocks: 18471
(Assignee)

Updated

19 years ago
Whiteboard: [PDT-]3 days → [PDT-] only minor tweaking remains
(Assignee)

Comment 12

19 years ago
Just need to tweak a little once people start using it. I want to change the drop
on a container feedback. using this as a placeholder.

Comment 13

19 years ago
dividing up phillips qa contact bugs, he no longer works here
(Reporter)

Comment 14

19 years ago
drag&drop is once again post-beta according to marketing. moving all d&d bugs to
M15.

Comment 15

19 years ago
Putting dogfood in the keyword field.
Keywords: dogfood
(Assignee)

Comment 16

19 years ago
*** Bug 31719 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Whiteboard: [PDT-] only minor tweaking remains → [PDT-] only tweaking drops on containers remains
(Assignee)

Updated

19 years ago
Summary: Dogfood sched: Tree D&D - Drag Feedback → [feature] Tree D&D - Tweak Drops on containers
Whiteboard: [PDT-] only tweaking drops on containers remains → [PDT-]
(Assignee)

Updated

19 years ago
Whiteboard: [PDT-] → [PDT-] 1 day
(Assignee)

Updated

19 years ago
Blocks: 31814
(Assignee)

Comment 17

19 years ago
better now, still not as nice as it should be though.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 18

19 years ago
I'm not sure what "tweak drops on containers" means, and am reassigning this
feature bug to trudelle to verify. (Laurel has independently verified 31719.)

Mike & Peter, please feel free to re-QA assign this bug back to me with an
explanation of what this means if you'd like me to verify it for y'all.
QA Contact: elig → trudelle
(Reporter)

Comment 19

19 years ago
I don't see how to drop on a container at all (at least in Bookmarks window).  I
get feedback before or after, but not on. In mail, I get a highlight for
dropping on a folder, but it also shows the underline indicating after.  reopening.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 20

19 years ago
could be a 256 color thang, but since this works on mac and linux and you can't 
show me, i'm closing this. the color used to hilight is skinnable, so perhaps we 
just need to make a 256 color skin.
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED

Updated

18 years ago
No longer blocks: 18471
You need to log in before you can comment on or make changes to this bug.