Closed Bug 966158 Opened 6 years ago Closed 6 years ago

Problem with Link Location Bar and Australis since 2014-01-29

Categories

(Firefox :: Toolbars and Customization, defect)

All
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 965772

People

(Reporter: soeren.hentzschel, Unassigned)

References

Details

STR:

1. install current Nightly with Australis
2. Install Link Location Bar: https://addons.mozilla.org/de/firefox/addon/link-location-bar/versions/
3. activate the bookmarks toolbar
4. move the mouse over a bookmark

Actual result:

The location bar changes the size.

Expected result:

The location bar does not change the size.

The build from 2014-01-28 is okay, problem exists since Nightly from 2014-01-29.
The first bad revision is:
changeset:   165571:30d6d1f88b00
user:        Dão Gottwald <dao@mozilla.com>
date:        Mon Jan 27 17:33:27 2014 +0100
summary:     Bug 962844 - [Australis] urlbar with EV SSL overlaps searchbar in narrow window. r=jaws
Regression found using mozcommitbuilder 0.4.10 on darwin at 2014-01-31 05:58:15
Blocks: 962844
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 965772
You need to log in before you can comment on or make changes to this bug.