Commit Access (Level 1) for Noel Cragg

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
5 years ago
5 years ago

People

(Reporter: noel, Assigned: marcia)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8368625 [details]
public key for noel@red-bean.com

User Agent: Mozilla/5.0 (X11; U; Darwin i686 (x86_64); en-US; rv:1.9.2) Gecko/20100628 Conkeror/0.9.3 (Nightly/Aurora)
Build ID: git

Steps to reproduce:

I'd like to run a patch that I submitted in bug 964902 against the try servers.  I am requesting commit access to the level 1 repositories, following the instructions on the http://www.mozilla.org/hacking/committer/ and http://www.mozilla.org/hacking/commit-access-policy/ pages.  I wish to use noel@red-bean.com as my login name.
(Reporter)

Comment 1

5 years ago
I have printed out the PDF of the Committer's Agreement, completed it, and have sent it via physical mail as described n the http://www.mozilla.org/hacking/notification/ page.
(Reporter)

Updated

5 years ago
Flags: needinfo?(benjamin)
(Reporter)

Comment 2

5 years ago
bsmedberg, would it be possible for you to vouch for me?  I would like to commit my patch from bug 964902 to the try* repositories in order to run it through the automated build systems.  Thanks for your consideration.

Comment 3

5 years ago
Waiting on Shannon's confirmation for the form.
Flags: needinfo?(sarmitage)
Still waiting on the form.
I have received the form.
Flags: needinfo?(sarmitage)

Comment 6

5 years ago
Noel, I'm not sure that try will actually help you with this bug at all, since it is xulrunner-specific and we don't have xulrunner on try that I know of. Also since this is your first bug ever I'm not sure I feel comfortable vouching for your track record yet.
Flags: needinfo?(benjamin)
(Assignee)

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 7

5 years ago
bsmedberg, thanks for the additional info about xulrunner/try.  I'll endeavor to find and fix some other bugs in order to establish some kind of track record.
I'm going to close this as INCOMPLETE since this access was not necessary for your bug.  If you need try server access in the future please reopen this bug or file a new one and we'll be happy to finish this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.