Closed Bug 967480 Opened 6 years ago Closed 6 years ago

App open in browser chrome, phone goes to sleep, cannot unlock

Categories

(Firefox OS Graveyard :: Gaia::System::Browser Chrome, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 976196
1.4 S1 (14feb)

People

(Reporter: janjongboom, Assigned: janjongboom)

Details

The appWindow div keeps the 'active' class, and is thus in the foreground. Blocking the lockscreen from receiving any touches.
Assignee: nobody → janjongboom
Hmm, seems to be fixed on latest upstream/master
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
Problem still pops up, need to see how we can reproduce...
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Target Milestone: --- → 1.4 S1 (14feb)
This apparently happens outside of the rocketbar & system browser, so I'm duping to the bug that clarifies this.
No longer blocks: browser-chrome-mvp
Status: REOPENED → RESOLVED
Closed: 6 years ago6 years ago
Keywords: steps-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 976196
You need to log in before you can comment on or make changes to this bug.