[B2G] [l10n] [Settings] Dutch: Built-in Keyboard text is truncated

RESOLVED DUPLICATE of bug 931208

Status

Mozilla Localizations
nl / Dutch
RESOLVED DUPLICATE of bug 931208
4 years ago
4 years ago

People

(Reporter: CKreinbring, Unassigned)

Tracking

(Blocks: 1 bug, {l12y})

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 affected, b2g-v1.3 affected)

Details

(Whiteboard: LocRun1.3)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8370286 [details]
Screenshot of truncated keyboard text

Description:
The Built-in Keyboard text on the Keyboard page of the Settings is truncated in the Dutch language.

Repro Steps:
1) Updated Buri to Build ID: 20140203181708
2) Set the device language to Dutch (Nederlands) then reset the device.
3) Select Instellingen then Toetsenborden.
4) Observe the bottom text line shown, with the gear icon next to it.

Actual:
The entire text is shown without errors.

Expected:
The Built-in Keyboard text is truncated.

Environmental Variables
Device: Buri 1.3 mozilla RIL
Build ID: 20140203181708
Gecko: https://hg.mozilla.org/releases/mozilla-b2g28_v1_3/rev/9731b0b7fa78
Gaia: bb36b4164d3e51ca04b612e507e1178f80bf240d
Platform Version: 28.0
Firmware Version: V1.2-device.cfg

Notes:
Repro frequency: 100%
See attached screenshot
(Reporter)

Comment 1

4 years ago
Also repros on Buri 1.2 mozilla RIL.
status-b2g-v1.2: --- → affected
(Reporter)

Comment 2

4 years ago
Switch around the text for the expected and actual results.

Comment 3

4 years ago
This seems to be bug 931208, marking as a DUPE.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931208
You need to log in before you can comment on or make changes to this bug.