Deploy server-syncstorage rpm-1.5.1-3

VERIFIED FIXED

Status

VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: rfkelly, Assigned: bobm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

(Reporter)

Description

5 years ago
This tag fixes Bug 972074, is a client-facing behaviour bug in the sync1.5 spec.  Please deploy to stage storage nodes, loadtest, deploy to prod.
(Reporter)

Updated

5 years ago
No longer blocks: 968341
(Assignee)

Comment 1

5 years ago
Taking this bug.
Status: NEW → ASSIGNED
QA Contact: bobm
(Assignee)

Comment 2

5 years ago
This has been deployed to Stage, and is ready for a load test.
(Reporter)

Comment 3

5 years ago
Awesome; :jbonacci let's take this for a spin tomorrow and we can try out the new loads cluster as well
(Assignee)

Comment 4

5 years ago
Basic sanity bench tests run against the storage nodes looked okay.
:bobm Did I miss something?
I see this on sync-1-us-east-1.stage and on sync-2-us-east-1.stage:
$ rpm -qa | grep server
server-syncstorage 1.5.1-2.el6 x86_64 39332113
I see this on sync-3-us-east-1.stage:
$ rpm -qa | grep server
server-syncstorage 1.5.1-3.el6 x86_64 39333667

Can you please upgrade nodes 1 and 2?

Thanks.
Assignee: nobody → bobm
QA Contact: bobm → jbonacci
(Assignee)

Comment 6

5 years ago
This has been fixed.
OK. Now we are ready to roll:
sync-{1,2.3}-us-east-1.stage.mozaws.net "rpm -qa | grep server"
server-syncstorage 1.5.1-3.el6 x86_64 39333667

Leaving the bug Resolved/Fixed while we do some quick tests against it.
If those are good, I will mark this Verified.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
I have done enough testing to call this good.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.