[Australis] Left tab curve of the selected tab is sometimes cut of when starting Firefox

RESOLVED DUPLICATE of bug 971630

Status

()

defect
RESOLVED DUPLICATE of bug 971630
6 years ago
5 years ago

People

(Reporter: johan.charlez, Unassigned)

Tracking

28 Branch
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Using a fresh profile.

STR:
  1. Overflow the tab-bar.
  2. Select the FIRST tab.
  3. Scroll the selected tab out of sight. (Not sure if this step is necessary to reproduce the bug)
  4. Restart Firefox.

This is not easy to reproduce.

Expected result:
  The selected tab should be scrolled into view, and the left tab curve should be visible.

Actual result:
  The tab is scrolled into view, but the left tab curve is cut off. The left tab-bar scroll button is not disabled and can be used to scroll the left tab curve into view. The scroll-wheel however can not be used to scroll the left tab curve into view.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946762
Oh, ugh. The summary seems identical, but I'm guessing the whole point of this is the tab curve being cut off, as per bug 946762 comment 2.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Unfortunately this is a duplicate still. :-)
Status: REOPENED → RESOLVED
Closed: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 971630
You need to log in before you can comment on or make changes to this bug.