Closed Bug 973895 Opened 6 years ago Closed 6 years ago

B2G SMS: Support to Read Class 2 SMS received and stored in SIM

Categories

(Firefox OS Graveyard :: RIL, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 949318

People

(Reporter: vicamo, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #943749 +++

There is a rebase error in bug 943749. Bug 935401 got landed before bug 943749 and it moved some functions, including |ICCRecordHelper.readSMS|, to |SimRecordHelper|.  The patch is never working because it's still looking for |ICCRecordHelper.readSMS| even now.
That's quite strange.  xpcshell test cases in bug 792798 passes.  Why?
I'm getting old ... time to bed now.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 949318
You need to log in before you can comment on or make changes to this bug.