Closed Bug 976089 Opened 6 years ago Closed 6 years ago

[Messages][DSDS] Show the SIM information in the thread list inbox

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86_64
Linux
defect
Not set

Tracking

(tracking-b2g:backlog)

RESOLVED WONTFIX
tracking-b2g backlog

People

(Reporter: julienw, Unassigned)

References

Details

Depends on: 976090
NI Wilfred and Joe for discussing whether we keep it in 1.4.

Note that there is also a Gecko dependency here.
Flags: needinfo?(wmathanaraj)
Flags: needinfo?(jcheng)
move to backlog - any partner who needs it can contribute to the work here
Flags: needinfo?(wmathanaraj)
to backlog and remove the dependencies
blocking-b2g: --- → backlog
Flags: needinfo?(jcheng)
Duplicate of this bug: 995127
The spec looks fine. Please implement with it.
Duplicate of this bug: 1036316
Hey Jenny,

I'd like to know if you still want to do this. I personally think that we don't need it because this gives an information the user doesn't need, and so it's noise.

What do you think?
Flags: needinfo?(jelee)
(In reply to Julien Wajsberg [:julienw] from comment #7)
> Hey Jenny,
> 
> I'd like to know if you still want to do this. I personally think that we
> don't need it because this gives an information the user doesn't need, and
> so it's noise.
> 
> What do you think?

I think we should show the SIM card information but not on thread list inbox level, as it increases the complexity of an already info-heavy page. Let's not do this!
Flags: needinfo?(jelee)
great, thanks !
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.