Closed Bug 988005 Opened 7 years ago Closed 7 years ago

Plugin check page incorrectly flags Java 7 update 51 as vulnerable

Categories

(Websites :: plugins.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 985968

People

(Reporter: verdi, Assigned: espressive)

References

()

Details

The latest (as of March 25, 2014) version of Java is Java 7 update 51 and it is not vulnerable. But if you go to https://www.mozilla.org/plugincheck/ it will incorrectly note it as vulnerable and tell you to update. Of course there isn't a newer version available or required. We should fix this so that the page identifies the plugin as up to date.
Hi Schalk, Jen Bertsch said to need info you on plugin check bugs. :)
Flags: needinfo?(schalk.neethling.bugs)
Component: Pages & Content → plugins.mozilla.org
Product: www.mozilla.org → Websites
QA Contact: cbook
Version: Production → unspecified
Schalk is already needinfo'ed on bug 985968
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(schalk.neethling.bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 985968
Component: plugins.mozilla.org → Pages & Content
Product: Websites → www.mozilla.org
QA Contact: cbook
Version: unspecified → Production
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(In reply to Andrew Truong [:feer56] from comment #3)
> Schalk is already needinfo'ed on bug 985968
> 
> *** This bug has been marked as a duplicate of bug 985968 ***

Hi Andrew. I'm trying to get the issue you identified, worked on. I read the thread and the other bug. This seems like a different issue to me and I asked Jen Bertsch (the mozilla.org product manager) and she said to file the bug under www.mozilla.org and to need info Schalk.
Okie dokie.
Status: REOPENED → NEW
Flags: needinfo?(schalk.neethling.bugs)
Issues on https://www.mozilla.org/plugincheck/ fall under plugins.m.o anyway.
Component: Pages & Content → plugins.mozilla.org
Product: www.mozilla.org → Websites
QA Contact: cbook
Version: Production → unspecified
Couple of items to note here:

There are currently two version of plugincheck

1) The current live version
2) A new version that will at first only be active in Fx 29+

With regards to the above then, the second item above is the P1 at the moment with everything else being P2- Do not get me wrong however, these are not ignored, they are just lower in terms of priority.

At the moment I have not been able to confirm that this also affects the new plugincheck and thus, for the moment this will be added as a blocker to the tracker for bugs against the current plugincheck.

Please have a look at the following two trackers to see what is currently listed:

Current plugincheck: https://bugzilla.mozilla.org/show_bug.cgi?id=990857
Pluginchek.next: https://bugzilla.mozilla.org/show_bug.cgi?id=990856

Thanks for everyones patience, bug reports and feedback as we work though all of this.
Flags: needinfo?(schalk.neethling.bugs)
Assignee: nobody → schalk.neethling.bugs
Blocks: 990857
It might be safe to mark this a dup of Bug 985968.
Status: NEW → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 985968
You need to log in before you can comment on or make changes to this bug.