Closed Bug 990857 Opened 6 years ago Closed 6 years ago

Tracker for Bugs and Feature Requests PluginCheck.current

Categories

(Websites :: plugins.mozilla.org, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: espressive, Assigned: espressive)

References

(Depends on 9 open bugs, )

Details

All bugs attached to this tracker should only effect the current plugin check service and should not include bugs/features that affect both the current and new plugin check.

Bugs and feature requests for the new plugin check is tracked separately.
https://bugzilla.mozilla.org/show_bug.cgi?id=990856
Depends on: 985968
Depends on: 988005
Depends on: 861407
No longer depends on: 861407
Depends on: 861407
Depends on: 968726
Depends on: 837966
Duplicate of this bug: 821279
Please note, do not comment on this bug directly, add you comments to the specific bug you are discussing.
Depends on: 565398
Depends on: 589055
Depends on: 978505
Depends on: 589064
Depends on: 589075
Depends on: 594677
Depends on: 629997
Depends on: 662360
Depends on: 662856
Depends on: 734674
Depends on: 734675
Depends on: 752466
Depends on: 829959
Depends on: 991565
Depends on: 850992
Depends on: 882309
Depends on: 993337
No longer depends on: 882309
Closing this as there is a new bug to track this work. One bug, less clutter:
https://bugzilla.mozilla.org/show_bug.cgi?id=1121456
Status: NEW → RESOLVED
Closed: 6 years ago
QA Contact: cbook
Resolution: --- → WONTFIX
No longer depends on: 968726
You need to log in before you can comment on or make changes to this bug.