Closed Bug 988374 Opened 6 years ago Closed 4 years ago

[User Story] Separate Wallpaper for Home and Lock Screens

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect, P2)

x86
macOS
defect

Tracking

(tracking-b2g:backlog)

RESOLVED WONTFIX
tracking-b2g backlog

People

(Reporter: pdol, Unassigned)

References

Details

(Keywords: feature, Whiteboard: [ucid:System171], [ft:systemsfe],[p=4])

User Story

As a user, I want to be able to set wallpapers separately for the home and lock screens so that I can use a less (visually) busy wallpaper behind my icons but a more personalized wallpaper on the lockscreen.

Acceptance Criteria:
1. I have the ability to choose and set the wallpaper on the lockscreen as described by the UX spec.
2. I have the ability to choose and set the wallpaper on the homescreen as described by the UX spec.
3. Changing the wallpaper on the lockscreen (only) updates the displayed wallpaper on the lockscreen and has no effect on the homescreen.
4. Changing the wallpaper on the homescreen (only) updates the displayed wallpaper on the homescreen and has no effect on the lockscreen.
No description provided.
User Story: (updated)
Whiteboard: [ucid:System171], [ft:systemsfe] → [ucid:System171], [ft:systemsfe],[p=4]
feature-b2g: --- → 2.0
Flags: in-moztrap?(jlorenzo)
Priority: -- → P5
feature-b2g: 2.0 → 2.1
Priority: P5 → --
Flags: in-moztrap?(jlorenzo) → in-moztrap+
blocking-b2g: --- → backlog
No longer blocks: vertical-homescreen
Duplicate of this bug: 1026775
Not tying specifically to 2.1 for now.
feature-b2g: 2.1 → ---
Priority: -- → P2
Duplicate of this bug: 990705
blocking-b2g: backlog → ---
Duplicate of this bug: 1178340
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.