Only Navigator opens on start-up, ignoring components checked in Preferences: Appearance (only if turbo is on)

VERIFIED DUPLICATE of bug 99321

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 99321
17 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Selecting anything different from only Navigator opens still only one window at
start-up.

Reproducible: Always (mozilla/N6)
Steps to Reproduce: make sure turbo is on
1. Go to: Preferences/Appearance/When Mozilla starts up, open:
2. Check Navigator and Mail.
3. Shut down Mozilla.
4. Restart Mozilla.

Only Navigator window opens, Mail does not

Updated

17 years ago
Blocks: 75599

Comment 1

17 years ago
Giving to blake because this isn't a BE:Prefs issue, and because it is probably
related to bug 91129 which he currently owns.
Assignee: bnesse → blakeross
Component: Preferences: Backend → XP Apps

Comment 2

17 years ago
Changing summary from "Only one small window opened on start-up if >= 2
components checked in Preferences: Appearance (only if turbo is on)" to "Only
Navigator opens on start-up, ignoring components checked in Preferences:
Appearance (only if turbo is on)".
Summary: Only one small window opened on start-up if >= 2 components checked in Preferences: Appearance (only if turbo is on) → Only Navigator opens on start-up, ignoring components checked in Preferences: Appearance (only if turbo is on)
->tpreston for qa.

grace, is this a problem on both the branch and trunk?
QA Contact: sairuh → tpreston
*** Bug 98742 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Blocks: 99488

Comment 5

17 years ago
I think there are a ton of dups on this one... right?

Comment 6

17 years ago
According to comments in #mozillazine marking this one as dup of 99321

*** This bug has been marked as a duplicate of 99321 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 75599

Updated

16 years ago
Blocks: 75599

Comment 7

16 years ago
removing blocker status to bug 75599 and bug 99488, since dupes shouldn't block.
 Also, confirmed that the duped bug 99321 blocks instead.
No longer blocks: 75599, 99488
(Reporter)

Comment 8

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: tpreston → gbush
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.